FAQ - iPod Mac
Le dernier iTunes ne fonctionne pas avec Mac OS 9. Où puis-je trouver une version d'iTunes compatible ? 30.08.2004
iTunes 2.0.4 est la dernière version à fonctionner sous Mac OS 9. Elle n'est compatible qu'avec les iPod 1G et 2G. Apple en propose toujours le téléchargement sur cette page.
Puis-je utiliser un iPod avec Mac OS 9 ? 30.08.2004
Cela dépend. Seuls les iPod 1G et 2G sont compatibles avec Mac OS 9, pour peu que vous utilisiez iTunes 2.0.4. Les iPod mini, 3G et 4G requièrent Mac OS X 10.1.5 ou supérieur pour fonctionner.
Puis-je utiliser un iPod formaté pour Windows sur un Mac ? 30.08.2004
Oui, même si Apple ne le recommande pas. Le Mac peut lire les données de l'iPod formaté pour Windows, en FAT32. Seulement, l'iPod gardera quelques restrictions propres aux volumes PC, et notamment la mise en majuscules de son nom. Attention : pensez à formater votre baladeur depuis le logiciel iPod et non depuis l'utilitaire de Windows.
Mon iSight ne fonctionne plus avec l'iPod. Mon ordinateur a-t-il un problème ? 30.08.2004
Non, c'est un problème connu. Le port Firewire du Mac ne dispose pas d'assez de puissance pour alimenter deux périphériques en même temps. Dès lors, il faut obligatoirement utiliser l'iSight et l'iPod séparément.